View Issue Details

IDProjectCategoryView StatusLast Update
0022117mantisbtcustomizationpublic2017-01-15 14:30
Reporternurbles62 Assigned Toatrol  
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.0.0 
Summary0022117: Neither top_include_page not bottom_include_page used in v2.0
Description

The upgrade process suggested I replace one of my settings with
g_top_include_page, but after a couple hours trying, I found that
neither top_include_page not bottom_include_page are actually
used in v2.0. The bottom page is only referenced in the default
config file, while the top is referenced in function htmp_top_banner()
(defined in core/html_api.php) but that function is not referenced
elsewhere.

Suggest either eliminating these items from the samples (and from
the upgrade tool's recommendations) or actually using them.

(PS: Having documentation for v2.0 instead of only for v1.3 would
help, too.)

TagsNo tags attached.

Relationships

duplicate of 0022098 assignedsyncguru Setting bottom_include_page does not include specified file 
related to 0021113 assignedsyncguru EVENT_LAYOUT_PAGE_HEADER no longer available 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-01-05 11:05 nurbles62 New Issue
2017-01-05 11:10 atrol Relationship added related to 0021113
2017-01-05 11:11 atrol Assigned To => atrol
2017-01-05 11:11 atrol Status new => resolved
2017-01-05 11:11 atrol Resolution open => duplicate
2017-01-05 11:11 atrol Relationship added duplicate of 0022098
2017-01-15 14:30 atrol Status resolved => closed