View Issue Details

IDProjectCategoryView StatusLast Update
0022421mantisbtcustom fieldspublic2017-02-26 21:18
Reportermantisiator Assigned Toatrol  
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.0.0 
Summary0022421: On Issue Update, history always lists the multiselection custom fields though they have not been updated
Description

On Issue Update, the history section always lists the multiselection custom fields though they have not been updated.
Further to implementation review - unless I am wrong - the problem is linked to a update in the database, and not to the history feature, since the latter only read the contents of the history table in the database.

TagsNo tags attached.

Relationships

duplicate of 0022408 assigneddregad Custom field's value logged as changed in history, when it wasn't changed 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-02-26 04:38 mantisiator New Issue
2017-02-26 04:47 atrol Assigned To => atrol
2017-02-26 04:47 atrol Status new => resolved
2017-02-26 04:47 atrol Resolution open => duplicate
2017-02-26 04:47 atrol Relationship added duplicate of 0022408
2017-02-26 21:18 vboctor Status resolved => closed