View Issue Details

IDProjectCategoryView StatusLast Update
0023226mantisbtuipublic2017-09-03 05:31
ReporterMartinW Assigned Toatrol  
PrioritylowSeveritytrivialReproducibilityalways
Status closedResolutionduplicate 
Product Version2.5.1 
Summary0023226: In IE 11 (but not FF), filtered list is unable if no records.
Description

In IE 11, if a filter results in no records being selected, the section that displays the filtered issues is unreadable as shown in the attached screen shot. This does not happen in FF (v54).

Steps To Reproduce

Enter text into the text entry box on the view issue screen that you know will result in no records being found (e.g xxy)

TagsNo tags attached.

Relationships

duplicate of 0022581 confirmed horizontal scrollbar ( sometimes ) on different webpages in IE 

Activities

MartinW

MartinW

2017-08-16 08:49

reporter  

no_records.jpg (55,575 bytes)   
no_records.jpg (55,575 bytes)   

Issue History

Date Modified Username Field Change
2017-08-16 08:49 MartinW New Issue
2017-08-16 08:49 MartinW File Added: no_records.jpg
2017-08-16 09:03 atrol Assigned To => atrol
2017-08-16 09:03 atrol Status new => resolved
2017-08-16 09:03 atrol Resolution open => duplicate
2017-08-16 09:03 atrol Relationship added duplicate of 0022581
2017-09-03 05:31 atrol Status resolved => closed