View Issue Details

IDProjectCategoryView StatusLast Update
0023534mantisbtldappublic2017-10-28 19:08
Reporterrcheng Assigned Toatrol  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version2.7.0 
Target VersionFixed in Version 
Summary0023534: Disable Auto Creation of Accounts on Login for LDAP
Description

In some mantis previous version, an user no created in mantis could not login event if LDAP Authentication is correct. This behaviour was ok for my case, because I used it to restrict which users in LDAP can have access to mantis (not all users in LDAP can have access)

How can I have this behaviour back ?

I'm unable to user ldap filter because there is many users which there are no common attribute value

Steps To Reproduce

1) Link mantis to auth with LDAP as usual procedure
2) Login with a known user in LDAP and not created in mantis
3) If successfull, it creates the user in mantis and allow login

TagsNo tags attached.

Relationships

duplicate of 0014401 acknowledged Non-existent mantis users added as reporter after LDAP authenication 
related to 0022331 closedatrol LDAP Authentication not creating users 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-10-24 13:17 rcheng New Issue
2017-10-24 14:49 atrol Relationship added related to 0022331
2017-10-24 15:00 atrol Assigned To => atrol
2017-10-24 15:00 atrol Status new => resolved
2017-10-24 15:00 atrol Resolution open => duplicate
2017-10-24 15:00 atrol Relationship added duplicate of 0014401
2017-10-28 19:08 vboctor Status resolved => closed