View Issue Details

IDProjectCategoryView StatusLast Update
0024150mantisbtcustom fieldspublic2018-03-31 19:58
Reporteralopezserrano Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0024150: search results custom fields
Description

Hello.

But when I use the Search box to search any word, seems to work only by Summary or Description... so, is there any way to extend that Search box, and make it work with other custom fields?

Im using 2.2.1 version.

Thanks in advance !!

TagsNo tags attached.

Relationships

duplicate of 0007183 acknowledged new search function on field and custom field 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-03-22 07:07 alopezserrano New Issue
2018-03-22 07:22 atrol Assigned To => atrol
2018-03-22 07:22 atrol Status new => resolved
2018-03-22 07:22 atrol Resolution open => duplicate
2018-03-22 07:22 atrol Relationship added duplicate of 0007183
2018-03-31 19:58 vboctor Status resolved => closed