View Issue Details

IDProjectCategoryView StatusLast Update
0024569mantisbtfilterspublic2018-07-07 15:17
Reporterc_schmitzAssigned Toatrol 
PrioritynormalSeverityblockReproducibilityalways
Status closedResolutionduplicate 
Product Version2.15.0 
Target VersionFixed in Version 
Summary0024569: Filter for custom string field shows a select box
Description

We have added a custom string field to our bug tracker. People usually enter their database type & version in this field.
However when I configure the field to be filterable instead of showing me a standard text field to enter a partial search string the filter instead shows me a select box of all possible values that people ever entered for that field.

That makes imho little sense - it would make sense if I had configured that field as a listbox but in this case I just want to search for strings.

Steps To Reproduce

Add a custom string field, make it filterable, check how the filter looks like.

TagsNo tags attached.

Relationships

duplicate of 0007285 acknowledged Filters and custom fields: Filter by regex or substring 

Issue History

Date Modified Username Field Change
2018-06-27 08:48 c_schmitz New Issue
2018-06-27 08:48 c_schmitz File Added: Screenshot_2018-06-27 View Issues - LimeSurvey bugs and feature requests.png
2018-06-27 08:48 c_schmitz File Added: Screenshot_2018-06-27 LimeSurvey bugs and feature requests.png
2018-06-27 09:02 atrol Assigned To => atrol
2018-06-27 09:02 atrol Status new => resolved
2018-06-27 09:02 atrol Resolution open => duplicate
2018-06-27 09:02 atrol Relationship added duplicate of 0007285
2018-07-07 15:17 atrol Status resolved => closed