View Issue Details

IDProjectCategoryView StatusLast Update
0024791mantisbtdb mssqlpublic2018-09-29 03:51
ReporterJason.Yan Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.17.0 
Target VersionFixed in Version 
Summary0024791: Unable to save Chinese characters in MSSQL database
Description

I can save the Chinese characters in 2.13.0 version, but I upgrade to 2.17.0. The origanl Chinese characters data changed to ???? , and can't save Chinese data anymore.
MSSQL collation is "SQL_Latin1_General_CP1_CI_AS"
PHP can support UTF-8,

TagsNo tags attached.

Relationships

duplicate of 0023891 new MSSQL 2012 can't show Chinese_Traditional 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-09-18 14:08 Jason.Yan New Issue
2018-09-18 14:49 atrol Assigned To => atrol
2018-09-18 14:49 atrol Status new => resolved
2018-09-18 14:49 atrol Resolution open => duplicate
2018-09-18 14:49 atrol Relationship added duplicate of 0023891
2018-09-29 03:51 atrol Status resolved => closed