View Issue Details

IDProjectCategoryView StatusLast Update
0024957mantisbtadministrationpublic2018-11-18 06:16
ReporterquangprobeeAssigned Toatrol 
PriorityhighSeveritytrivialReproducibilitysometimes
Status closedResolutionduplicate 
Product Version2.18.0 
Target VersionFixed in Version 
Summary0024957: View all bug access
Description

Hello, i am trying to customize Mantis - it should work as internal helpdesk in our company. I want to make it much simplier, i customized report page, my view etc. Iam not able to solve these this:

Question:

If an user has the reporter role - he shouldnt be able to see view_all_bug_page.php.
I want to hide "View Bug" Menu button for the reporters profile only.

Thanks

TagsNo tags attached.

Relationships

duplicate of 0024106 new View all bug access 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-11-05 23:03 quangprobee New Issue
2018-11-06 04:52 atrol Assigned To => atrol
2018-11-06 04:52 atrol Status new => resolved
2018-11-06 04:52 atrol Resolution open => duplicate
2018-11-06 04:52 atrol Relationship added duplicate of 0024106
2018-11-06 04:52 atrol View Status private => public
2018-11-18 06:16 atrol Status resolved => closed