View Issue Details

IDProjectCategoryView StatusLast Update
0025142mantisbtdb schemapublic2019-01-20 03:30
Reporterfman Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.19.0 
Target VersionFixed in Version 
Summary0025142: nice to have - custom_field table - column name has not unique constraint
Description

Hi
while working in a plugin install_* function I've discovered that you can insert multiple time a custom field with the same name. I'm not able to understand if this is a feature.
IMHO the current index on name needs to be converted to a UNIQUE index.

best regards

TagsNo tags attached.

Relationships

duplicate of 0024228 acknowledged mantis_custom_field_table - add unique index on name 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-01-05 04:50 fman New Issue
2019-01-05 10:27 atrol Assigned To => atrol
2019-01-05 10:27 atrol Status new => resolved
2019-01-05 10:27 atrol Resolution open => duplicate
2019-01-05 10:27 atrol Relationship added duplicate of 0024228
2019-01-20 03:30 atrol Status resolved => closed