View Issue Details

IDProjectCategoryView StatusLast Update
0025393mantisbtfeaturepublic2019-02-10 08:32
ReporterAlokSharma Assigned Toatrol  
PriorityurgentSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
PlatformWindows 
Summary0025393: Allow Reporters to Assign an issue to multiple Users at the same time.
Description

It can always happen that at a give instance multiple developers are working on the same issue.
Hence Reporter can assign multiple developers to work on the same issue.

TagsNo tags attached.

Relationships

duplicate of 0005081 acknowledged Assigning multiple persons to an issue 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-01-29 01:16 AlokSharma New Issue
2019-01-29 02:07 atrol Assigned To => atrol
2019-01-29 02:07 atrol Status new => resolved
2019-01-29 02:07 atrol Resolution open => duplicate
2019-01-29 02:07 atrol Relationship added duplicate of 0005081
2019-02-10 08:32 atrol Status resolved => closed