View Issue Details

IDProjectCategoryView StatusLast Update
0025584mantisbtfeaturepublic2019-03-16 20:21
ReporterkeessonnemaAssigned Tocproensa 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0025584: Add autofocus to search in projects-list dropdown
Description

I've created a PR over at Github:
https://github.com/mantisbt/mantisbt/pull/1477

This commit adds autofocus to the searchfield in the projects-list dropdown.

  • When you click the project-download the focus will automatically be on the search field.

I made sure to add a fallback for IE as IE does not support the HTML5 autofocus tag (Despite it saying so at 'Can I Use')

TagsNo tags attached.

Relationships

duplicate of 0023037 new Focus on project search 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-03-09 06:51 keessonnema New Issue
2019-03-09 07:17 cproensa Relationship added duplicate of 0023037
2019-03-09 11:29 dregad Assigned To => cproensa
2019-03-09 11:29 dregad Status new => resolved
2019-03-09 11:29 dregad Resolution open => duplicate
2019-03-16 20:21 vboctor Status resolved => closed