View Issue Details

IDProjectCategoryView StatusLast Update
0025656mantisbtdocumentationpublic2019-04-13 17:59
ReporterJayEn84 Assigned Toatrol  
PrioritylowSeveritytweakReproducibilityN/A
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0025656: Add hint to copy additional plugins to upgrade guide
Description

The upgrade guide at http://mantisbt.org/docs/master/en-US/Admin_Guide/html-desktop/#admin.install.upgrade says "You might have to copy as well other custom files such as logo, favicon, css, etc.".
I found it useful if this paragraph would also have a hint that additionally installed plugins have to be copied, too. I only use the "BBCodePlus" plugin and needed a couple of minutes to find out why this does not work anymore after upgrading my MantisBT installation. Just copying the folder did the trick, and I would have done it if it was outlined in the documentation. :-)

TagsNo tags attached.

Relationships

duplicate of 0022972 closeddregad Upgrade guide does not mention plugins 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-03-27 04:40 JayEn84 New Issue
2019-03-27 04:47 atrol Assigned To => atrol
2019-03-27 04:47 atrol Status new => resolved
2019-03-27 04:47 atrol Resolution open => duplicate
2019-03-27 04:47 atrol Relationship added duplicate of 0022972
2019-04-13 17:59 atrol Status resolved => closed