View Issue Details

IDProjectCategoryView StatusLast Update
0025720mantisbtinstallationpublic2019-05-09 16:44
Reporterochattlesworth Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.21.0 
Target VersionFixed in Version 
Summary0025720: Public key ID 0A45E2D6 used to verify packages isn't available on public key server
Description

When I download MantisBT from SourceForge and attempt to verify the package gpg tells me the associated key ID is 0A45E2D6. However, this key isn't available on the key servers http://keys.gnupg.net or http://pgp.mit.edu and, trust me, I've spent countless hours searching. Can somebody please just upload the public key to the key server or change the key used to sign the packages? I can't afford to waste another minute of my life on this!

Additional Information

I've located the following keys:

62C54180 (Mantis Bugtracker)

7E08105F (Damien Regad)

8EBC1D10 and F8CD7E90 (Victor Boctor)

Not a single one of them works to verify the integrity of the packages because they're not 0A45E2D6.

TagsNo tags attached.

Relationships

duplicate of 0022269 assignedvboctor Public key for verification should be available 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-04-27 06:47 ochattlesworth New Issue
2019-04-27 07:03 atrol Assigned To => atrol
2019-04-27 07:03 atrol Status new => resolved
2019-04-27 07:03 atrol Resolution open => duplicate
2019-04-27 07:03 atrol Relationship added duplicate of 0022269
2019-05-09 16:44 atrol Status resolved => closed