View Issue Details

IDProjectCategoryView StatusLast Update
0025880mantisbtwikipublic2019-07-05 18:50
Reporterspmeesseman Assigned Toatrol  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version2.21.0 
Summary0025880: Display wiki within mantis in iframe
Description

Is there any possibility of displaying the wiki within an iframe in the mantis layout? Instead of leaving the mantis page? That would be really nice.
P.s. I love your mantisbt application, thank you for your os contribution!

TagsNo tags attached.

Relationships

duplicate of 0009592 acknowledged Integrating the wiki directly into mantis 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-06-22 09:42 spmeesseman New Issue
2019-06-22 09:53 atrol Assigned To => atrol
2019-06-22 09:53 atrol Status new => resolved
2019-06-22 09:53 atrol Resolution open => duplicate
2019-06-22 09:53 atrol Relationship added duplicate of 0009592
2019-07-05 18:50 atrol Status resolved => closed