View Issue Details

IDProjectCategoryView StatusLast Update
0026105mantisbtfilterspublic2019-09-16 14:30
Reporterlexlogos Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0026105: Add Due Date to Filters / Reports
Description

Hi, I want to ask you if there is any chance to add due data to the filters, so to be able to select issues that has to be resolved on a certain date.
Thank you.

TagsNo tags attached.

Relationships

duplicate of 0011977 acknowledged Is it possible to filter by due_date? 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-09-01 04:57 lexlogos New Issue
2019-09-01 05:46 atrol Assigned To => atrol
2019-09-01 05:46 atrol Status new => resolved
2019-09-01 05:46 atrol Resolution open => duplicate
2019-09-01 05:46 atrol Relationship added duplicate of 0011977
2019-09-16 14:30 atrol Status resolved => closed