View Issue Details

IDProjectCategoryView StatusLast Update
0026115mantisbthtmlpublic2019-09-16 14:30
Reporterrogueresearch Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.21.1 
Summary0026115: Floating dark grey header obscures comments when visiting direct comment link
Description

Here in my office we often exchange links to comments by email or instant messaging, ex:

https://mantisbt.org/bugs/view.php?id=22839#c61695

if you visit that link, at least with Firefox and Safari, that floating dark grey header (not sure what it's called) obscures so much of the comment (especially for short comments), that it's not really clear what comment the exchanged link is referring to. See attached image.

Visiting a direct comment link should result in the comment being visible/readable with no addition user action.

TagsNo tags attached.

Relationships

duplicate of 0021675 assignedsyncguru Incorrect positioning of "View Issue Details" when recalled from "Direct link to note" 

Activities

rogueresearch

rogueresearch

2019-09-05 11:10

reporter  

MantisCommentObscured.png (108,702 bytes)   
MantisCommentObscured.png (108,702 bytes)   

Issue History

Date Modified Username Field Change
2019-09-05 11:10 rogueresearch New Issue
2019-09-05 11:10 rogueresearch File Added: MantisCommentObscured.png
2019-09-05 12:51 atrol Assigned To => atrol
2019-09-05 12:51 atrol Status new => resolved
2019-09-05 12:51 atrol Resolution open => duplicate
2019-09-05 12:51 atrol Relationship added duplicate of 0021675
2019-09-16 14:30 atrol Status resolved => closed