View Issue Details

IDProjectCategoryView StatusLast Update
0026290mantisbtcustomizationpublic2019-11-17 08:31
Reportertezma90 Assigned Toatrol  
PrioritylowSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version2.22.1 
Summary0026290: Enable Description field in Versions view in project management page
Description

Enable Description field in Versions view in project management page.
Adding a description to a version of a project will not show in the versions list view, since there are not too many fields it should be visible by default.

Steps To Reproduce

Add a project
Add a version to a project
Add a description to added version

TagsNo tags attached.

Relationships

duplicate of 0009550 new manage_proj_edit_page.php: Add description to versions table 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-10-21 05:18 tezma90 New Issue
2019-11-01 09:57 atrol Assigned To => atrol
2019-11-01 09:57 atrol Status new => resolved
2019-11-01 09:57 atrol Resolution open => duplicate
2019-11-01 09:57 atrol Relationship added duplicate of 0009550
2019-11-17 08:31 atrol Status resolved => closed