View Issue Details

IDProjectCategoryView StatusLast Update
0027062mantisbtfilterspublic2020-07-07 14:28
Reporterjingshaochen Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0027062: Use OR and phrase search logical operator in text search
Description

Can a user specify logical operator in the text search filter such as OR, and double quote to search exact phrase? I think by default it is AND only.

So I am thinking the something similar to the following:

[ plugin AND "Email subject" ]

Regards,

TagsNo tags attached.

Relationships

duplicate of 0026447 acknowledged Enhancement of free text filter function: Search for custom fields, summary-only, id-only and mixing AND and OR. 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-06-26 11:47 jingshaochen New Issue
2020-06-27 01:37 atrol Assigned To => atrol
2020-06-27 01:37 atrol Status new => resolved
2020-06-27 01:37 atrol Resolution open => duplicate
2020-06-27 01:37 atrol Relationship added duplicate of 0026447
2020-07-07 14:28 atrol Status resolved => closed