View Issue Details

IDProjectCategoryView StatusLast Update
0027868mantisbtperformancepublic2021-01-25 16:06
Reporteramangion Assigned Todregad  
PriorityhighSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
PlatformLinuxOSUbuntuOS Version20.04
Product Version2.24.4 
Summary0027868: JPGrahp Error:13
Description

We are using custom reports and in one we do not use jpgraph, but it indicates the error that we annexed in this help request.

TagsNo tags attached.

Activities

amangion

amangion

2021-01-14 10:23

reporter  

12Captura.PNG (3,763 bytes)   
12Captura.PNG (3,763 bytes)   
dregad

dregad

2021-01-14 16:11

developer   ~0064979

Since MantisBT 2.0 jpgraph is no longer used - graphs are generated using the chartjs library.

Please confirm you're on 2.24.4, and provide detailed, step-by-step instructions to reproduce the issue; the additional information listed below may also be useful:

  • Exact version of MantisBT, PHP, Database, Web server, Browser and Operating System
  • Relevant customizations (e.g. changes in config_inc.php, etc)
  • Installed plugins or custom functions ?
  • Was the MantisBT source code modified in any way ?
amangion

amangion

2021-01-15 02:28

reporter   ~0064983

Hello Dregad, it has been solved, as simple as downloading the latest version of jpgraph and placing it in the Mantis directory.