View Issue Details

IDProjectCategoryView StatusLast Update
0003442mantisbtbugtrackerpublic2008-07-24 16:51
Reporterlauploix Assigned Tovboctor  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Summary0003442: Add description to uploading files
Description

When attaching a file to a bug, one should be able to give a short description of it. ("Screen shot of XXXX at date YYYY", for instance)

Sometimes only the name can be very confusing.

TagsNo tags attached.

Relationships

duplicate of 0007835 new Add "Has patch" flag to improve usefulness of the "Upload File" feature 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2003-12-02 17:48 lauploix New Issue
2008-03-30 03:01 vboctor Relationship added duplicate of 0007835
2008-03-30 03:01 vboctor Duplicate ID 0 => 7835
2008-03-30 03:01 vboctor Status new => resolved
2008-03-30 03:01 vboctor Resolution open => duplicate
2008-03-30 03:01 vboctor Assigned To => vboctor
2008-07-24 16:51 vboctor Status @0@ => closed