View Issue Details

IDProjectCategoryView StatusLast Update
0004037mantisbtbugtrackerpublic2004-08-29 01:53
Reportervboctor Assigned Tovboctor  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0004037: Changelog should support sorting by issue id
Description

Currently changelog only supports sorting by last updated field. It would be useful if it can also support sorting by issue id (that is within each version).

TagsNo tags attached.

Relationships

duplicate of 0004268 new Changelog should have sorting options 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2004-07-08 07:51 vboctor New Issue
2004-08-11 03:46 vboctor Relationship added duplicate of 0004268
2004-08-11 03:46 vboctor Duplicate ID 0 => 4268
2004-08-11 03:46 vboctor Status new => resolved
2004-08-11 03:46 vboctor Resolution open => duplicate
2004-08-11 03:46 vboctor Assigned To => vboctor
2004-08-29 01:53 vboctor Status resolved => closed