View Issue Details

IDProjectCategoryView StatusLast Update
0004319mantisbtfeaturepublic2004-08-29 01:53
Reportermmchenry Assigned Tothraxisp  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version0.19.0a2 
Summary0004319: Sorting the change log
Description

Not sure how (or if) the change log is currently sorted, but it might be nice to have it sorted by category or ID. Could be selectable on the change log page or a config.inc, project or user setting.

TagsNo tags attached.

Relationships

duplicate of 0004268 new Changelog should have sorting options 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2004-08-12 11:30 mmchenry New Issue
2004-08-12 11:35 thraxisp Relationship added duplicate of 0004268
2004-08-12 11:36 thraxisp Status new => resolved
2004-08-12 11:36 thraxisp Resolution open => duplicate
2004-08-12 11:36 thraxisp Assigned To => thraxisp
2004-08-29 01:53 vboctor Status resolved => closed