View Issue Details

IDProjectCategoryView StatusLast Update
0005832mantisbtpreferencespublic2011-10-29 04:21
Reporterjsilva Assigned Todregad  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Summary0005832: My View settings on a per-user basis
Description

Different users may want their "My View" with different settings

TagsNo tags attached.

Relationships

duplicate of 0007840 acknowledged Customizable 'my view' page 
child of 0004181 closed Features in Mantis 1.1 release 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2005-06-22 13:12 jsilva New Issue
2005-06-22 21:20 thraxisp Status new => acknowledged
2005-06-22 21:20 thraxisp Relationship added child of 0004181
2011-10-18 20:17 dregad Relationship added duplicate of 0007840
2011-10-18 20:17 dregad Status acknowledged => resolved
2011-10-18 20:17 dregad Resolution open => duplicate
2011-10-18 20:17 dregad Assigned To => dregad
2011-10-29 04:21 atrol Status resolved => closed