View Issue Details

IDProjectCategoryView StatusLast Update
0006412mantisbtfeaturepublic2011-10-29 04:21
Reporterpetersendidit Assigned Todregad  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0006412: My View be created by custom filters.
Description

The My View page is basicly boxes with filters applied to them. I think it would be a great freature to let each of those boxes be custom filters. This would let the My View trully be my view.

You would be able to set up custom filters and define the order of the filters in your "my account" area. this would let each user trully have their own view.

TagsNo tags attached.

Relationships

duplicate of 0007840 acknowledged Customizable 'my view' page 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2005-11-18 08:29 petersendidit New Issue
2011-10-18 20:18 dregad Relationship added duplicate of 0007840
2011-10-18 20:18 dregad Status new => resolved
2011-10-18 20:18 dregad Resolution open => duplicate
2011-10-18 20:18 dregad Assigned To => dregad
2011-10-29 04:21 atrol Status resolved => closed