View Issue Details

IDProjectCategoryView StatusLast Update
0006603mantisbtfeaturepublic2012-03-30 14:35
Reportermlovell Assigned Todregad  
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionduplicate 
Product Version1.0.0rc5 
Summary0006603: Include descriptions with file attachments
Description

When attaching a file to an issue via the Update forms, one is able only to specify the filename to upload. If one attempts to enter text into a Note (in additional to specifying the file) and then click on "Add Note", the file update is ignored.

I note that the table used for file uploads includes a description field, but I presume that's currently used for project documentation only?

TagsNo tags attached.

Relationships

duplicate of 0007835 new Add "Has patch" flag to improve usefulness of the "Upload File" feature 
related to 0009363 resolvedvboctor Comments on attachments 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2006-01-18 21:35 mlovell New Issue
2010-09-03 09:01 atrol Relationship added related to 0009363
2012-03-21 06:13 dregad Relationship added duplicate of 0007835
2012-03-21 06:13 dregad Status new => resolved
2012-03-21 06:13 dregad Resolution open => duplicate
2012-03-21 06:13 dregad Assigned To => dregad
2012-03-30 14:35 atrol Status resolved => closed