View Issue Details

IDProjectCategoryView StatusLast Update
0007065mantisbtfeaturepublic2011-10-29 04:21
Reporterwpeenz Assigned Todregad  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Summary0007065: Customize box layout on My View page
Description

Feature request: to be able to move/change order and minimize the boxes on the My View page on the client side ala www.live.com or www.google.com/ig

This allow user to sort boxes to fit his role, e.g. tester might be more interested in Unassigned and Recently modified boxes and would have these at the top. A developer might be more interested in Assigned to me and reported by me.

TagsNo tags attached.

Relationships

duplicate of 0007840 acknowledged Customizable 'my view' page 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2006-05-09 06:24 wpeenz New Issue
2007-07-27 02:29 giallu Relationship added related to 0007840
2011-10-18 20:19 dregad Relationship replaced duplicate of 0007840
2011-10-18 20:19 dregad Status new => resolved
2011-10-18 20:19 dregad Resolution open => duplicate
2011-10-18 20:19 dregad Assigned To => dregad
2011-10-29 04:21 atrol Status resolved => closed