View Issue Details

IDProjectCategoryView StatusLast Update
0007863mantisbtbugtrackerpublic2010-09-17 06:58
Reporterbpieslak Assigned Togiallu  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0007863: Allow an issue to be assigned to multiple developers
Description

I have several issues in my local Mantis project that multiple developers are working on.

It would be a great feature to add if multiple people could be assigned to the same issue.

TagsNo tags attached.

Relationships

duplicate of 0005081 acknowledged Assigning multiple persons to an issue 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2007-03-28 08:57 bpieslak New Issue
2007-03-30 04:06 giallu Relationship added duplicate of 0005081
2007-03-30 04:06 giallu Duplicate ID 0 => 5081
2007-03-30 04:06 giallu Status new => resolved
2007-03-30 04:06 giallu Resolution open => fixed
2007-03-30 04:06 giallu Assigned To => giallu
2007-03-30 04:08 giallu Status resolved => feedback
2007-03-30 04:08 giallu Resolution fixed => reopened
2007-03-30 04:08 giallu Status feedback => resolved
2007-03-30 04:08 giallu Resolution reopened => duplicate
2007-03-30 04:09 giallu Status resolved => assigned
2007-03-30 04:10 giallu Status assigned => resolved
2007-05-08 03:42 vboctor Status resolved => closed