View Issue Details

IDProjectCategoryView StatusLast Update
0007942mantisbtfeaturepublic2007-08-02 02:32
Reporterlobbin Assigned Tovboctor  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version1.1.0a3 
Target VersionFixed in Version 
Summary0007942: Subprojects doesn't inherit versions
Description

It's very annoying to have to add each version to every subproject, and as a sideeffect, every version from every subproject is added to the version list for filtering versions, even though they are named the same.

TagsNo tags attached.

Relationships

duplicate of 0005668 acknowledged "versions" of parent project should be used in subprojects. 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2007-05-09 05:24 lobbin New Issue
2007-05-18 03:17 vboctor Relationship added duplicate of 0005668
2007-05-18 03:17 vboctor Duplicate ID 0 => 5668
2007-05-18 03:17 vboctor Status new => resolved
2007-05-18 03:17 vboctor Resolution open => duplicate
2007-05-18 03:17 vboctor Assigned To => vboctor
2007-08-02 02:32 vboctor Status resolved => closed