View Issue Details

IDProjectCategoryView StatusLast Update
0008712mantisbtfeaturepublic2008-01-19 04:25
Reporterdlaurent Assigned Tovboctor  
PrioritynormalSeveritymajorReproducibilityN/A
Status closedResolutionduplicate 
Product Version1.1.0 
Summary0008712: add Issue Type field
Description

Please add configurable Issue Type field. it's needed to manage bugs, features, tasks, improvements, support, etc....

TagsNo tags attached.

Relationships

duplicate of 0007851 acknowledged Separate Entities for Bug & Feature & Change Request (not with severity) 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2008-01-07 06:01 dlaurent New Issue
2008-01-09 22:31 vboctor Relationship added duplicate of 0007851
2008-01-09 22:31 vboctor Duplicate ID 0 => 7851
2008-01-09 22:31 vboctor Status new => resolved
2008-01-09 22:31 vboctor Resolution open => duplicate
2008-01-09 22:31 vboctor Assigned To => vboctor
2008-01-19 04:25 vboctor Status resolved => closed