View Issue Details

IDProjectCategoryView StatusLast Update
0010064mantisbtemailpublic2011-08-05 02:36
Reportersnowhall Assigned Toatrol  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version1.2.0a3 
Summary0010064: Add HTML support to emails
Description

Please add HTML support to any emails send from mantis. Highlight main fields in notification emails and etc.

TagsNo tags attached.

Relationships

duplicate of 0001400 assignedvboctor Feature to send HTML-formatted e-mail instead of text e-mail 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2009-01-20 05:42 snowhall New Issue
2010-12-27 15:18 atrol Relationship added duplicate of 0001400
2010-12-27 15:18 atrol Status new => resolved
2010-12-27 15:18 atrol Resolution open => duplicate
2010-12-27 15:18 atrol Assigned To => atrol
2011-08-05 02:36 atrol Status resolved => closed