View Issue Details

IDProjectCategoryView StatusLast Update
0010243mantisbtsub-projectspublic2010-04-23 23:22
Reportersgruendel Assigned Tovboctor  
PrioritynormalSeveritymajorReproducibilityN/A
Status closedResolutionduplicate 
Product Version1.1.6 
Target VersionFixed in Version 
Summary0010243: New Feature "Copy Versions to all Subprojects"
Description

I have a project with many subprojects. When I add a new Version to the project, I have to go to all subprojects and hit "Copy Versions From". It would be nice if I could do this in one step from the main project with new button "Copy Versions to all Subprojects".

TagsNo tags attached.

Relationships

duplicate of 0005668 acknowledged "versions" of parent project should be used in subprojects. 

Activities

vboctor

vboctor

2009-07-05 06:12

manager   ~0022393

Would inheriting the versions from parent project work better?

sgruendel

sgruendel

2009-07-05 13:36

reporter   ~0022396

Yes, that would be even better as no additional steps would be needed to update subprojects.

Issue History

Date Modified Username Field Change
2009-03-24 04:36 sgruendel New Issue
2009-07-04 13:20 vboctor Category feature => sub-projects
2009-07-05 06:12 vboctor Note Added: 0022393
2009-07-05 06:12 vboctor Status new => feedback
2009-07-05 13:36 sgruendel Note Added: 0022396
2009-07-05 15:46 vboctor Relationship added duplicate of 0005668
2009-07-05 15:46 vboctor Status feedback => resolved
2009-07-05 15:46 vboctor Resolution open => duplicate
2009-07-05 15:46 vboctor Assigned To => vboctor
2010-04-23 23:22 dhx Status resolved => closed