View Issue Details

IDProjectCategoryView StatusLast Update
0010637mantisbttaggingpublic2020-10-17 12:54
Reporterkrejcim Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.1.8 
Summary0010637: Option Attach Tags in View Issues page
Description

On view_all_bug_page is still available option Attach Tags, but I disable using a tags in config.inc, why?

Steps To Reproduce

Go to view_all_bug_page.php. Options in list box are showed always independently on configuration.

Additional Information

config.inc:
$g_tag_view_threshold = NOBODY;
$g_tag_attach_threshold = NOBODY;
$g_tag_detach_threshold = NOBODY;
$g_tag_detach_own_threshold = NOBODY;
$g_tag_create_threshold = NOBODY;
$g_tag_edit_threshold = NOBODY;
$g_tag_edit_own_threshold = NOBODY;

TagsNo tags attached.

Relationships

related to 0011481 closeddhx Confusing combo on View Issue page 

Activities

jreese

jreese

2009-06-29 09:50

reporter   ~0022306

This is currently a problem with more than just tags. Most of the action group items do not check that the user has appropriate access levels before showing the options. However, even if it is shown, the user is not allowed to perform those actions without meeting the required access levels. Basically, this is a matter of improving the action group logic to hide options if they are not available to the user.

krejcim

krejcim

2009-06-29 10:33

reporter   ~0022307

Yes, I am agree.
It's suggestion for improve in next versions :)

atrol

atrol

2020-10-17 12:53

developer   ~0064556

Fixed since many years, see related 0011481

Issue History

Date Modified Username Field Change
2009-06-29 03:38 krejcim New Issue
2009-06-29 09:50 jreese Note Added: 0022306
2009-06-29 09:50 jreese Status new => acknowledged
2009-06-29 09:50 jreese Target Version => 1.x.x
2009-06-29 10:33 krejcim Note Added: 0022307
2014-01-21 17:00 atrol Target Version 1.3.0-beta.1 =>
2020-10-17 12:53 atrol Assigned To => atrol
2020-10-17 12:53 atrol Status acknowledged => resolved
2020-10-17 12:53 atrol Resolution open => fixed
2020-10-17 12:53 atrol Note Added: 0064556
2020-10-17 12:54 atrol Relationship added related to 0011481