View Issue Details

IDProjectCategoryView StatusLast Update
0010736mantisbtadministrationpublic2010-04-23 23:22
Reporterpierluigi Assigned Todhx  
PriorityurgentSeverityblockReproducibilityalways
Status closedResolutionduplicate 
Product Version1.1.8 
Summary0010736: Administrator User
Description

I've disabled all administrators in my installation. How can i enable one?

TagsNo tags attached.

Relationships

duplicate of 0010687 closeddhx Administrators shouldn't be allowed to delete their own account 

Activities

botan

botan

2009-07-16 22:04

reporter   ~0022526

You may update you database directly.
You need to go to you server console and use mysql (if you use MySQL database) utility to connect to you database and update user table.

dhx

dhx

2009-07-18 09:58

reporter   ~0022527

This will be fixed as part of 0010687 to ensure that you can't delete your own user account.

botan is correct in that the only way to recover from your lack of administrators is to manually create a new user using some external database tools.

Issue History

Date Modified Username Field Change
2009-07-16 08:12 pierluigi New Issue
2009-07-16 22:04 botan Note Added: 0022526
2009-07-18 09:57 dhx Relationship added duplicate of 0010687
2009-07-18 09:58 dhx Note Added: 0022527
2009-07-18 09:58 dhx Assigned To => dhx
2009-07-18 09:58 dhx Status new => resolved
2009-07-18 09:58 dhx Resolution open => duplicate
2010-04-23 23:22 dhx Status resolved => closed