View Issue Details

IDProjectCategoryView StatusLast Update
0010864mantisbthtmlpublic2011-08-05 02:31
Reporterorb Assigned Todaryn  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0010864: skins for mantis! now! :D
Description

I've created my own skin by modifying the stylesheets and images only but:

http://imagebin.ca/view/Vg6RmP.html [^]
http://imagebin.ca/view/MCwfhWna.html [^]

In order to be able to create proper skins I would like to contribute to the project and cleanup the templates to prepare mantis for many fancy skins (this includes porting it to valid xhtml markup). Oviously I'd like to create such a skin right away.

(If anyone is interested in my mini-skin let me know. So I can paste it somewhere)

Tagspatch, redesign

Relationships

duplicate of 0006628 closedvboctor Skinning 

Activities

orb

orb

2009-08-21 08:54

reporter   ~0022794

this is my mini-skin. licences of images must be checked first. I'm not sure that they are truly free to use.

orb

orb

2009-08-21 08:54

reporter  

mantis_skin.tar.gz (44,804 bytes)
japerez

japerez

2010-11-10 14:08

reporter   ~0027331

Last edited: 2010-11-10 14:15

View 2 revisions

Nice work!

But I can not see the skin like yours. Buttons, select not look the same, what can happen?

I uploaded a screenshot (mantis.png)

japerez

japerez

2010-11-10 14:13

reporter  

mantis.PNG (62,286 bytes)
mantis.PNG (62,286 bytes)

Issue History

Date Modified Username Field Change
2009-08-21 08:47 orb New Issue
2009-08-21 08:54 orb Note Added: 0022794
2009-08-21 08:54 orb File Added: mantis_skin.tar.gz
2009-08-25 02:25 vboctor Tag Attached: patch
2010-09-28 20:13 daryn Tag Attached: redesign
2010-11-10 14:08 japerez Note Added: 0027331
2010-11-10 14:13 japerez File Added: mantis.PNG
2010-11-10 14:15 japerez Note Edited: 0027331 View Revisions
2010-11-10 20:03 daryn Relationship added duplicate of 0006628
2010-11-10 20:04 daryn Status new => resolved
2010-11-10 20:04 daryn Resolution open => duplicate
2010-11-10 20:04 daryn Assigned To => daryn
2011-08-05 02:31 atrol Status resolved => closed