View Issue Details

IDProjectCategoryView StatusLast Update
0011136mantisbtcustom fieldspublic2011-08-05 02:45
Reportersquarebox Assigned Toatrol  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0011136: Allow values in a custom list to be dependant on a parent field
Description

An admin would be able to create a new custom field whose values are dependent upon the value in another field (read primarily as combo box). i.e. If category "Web" is selected, ".net", "jscript" would appear as options in the new custom field.

Additional Information

Could be a child ticket of 0005650 and would be a work-around for 0006425

TagsNo tags attached.

Relationships

duplicate of 0004736 assignedrombert Plugin - LinkedCustomFields Add support for dependent custom fields 

Activities

squarebox

squarebox

2009-11-09 02:42

reporter   ~0023618

i apologize - this appears to be a duplicate of

0004736: Add support for dependent custom fields

Issue History

Date Modified Username Field Change
2009-11-09 01:36 squarebox New Issue
2009-11-09 02:42 squarebox Note Added: 0023618
2011-07-24 04:39 atrol Relationship added duplicate of 0004736
2011-07-24 04:39 atrol Status new => resolved
2011-07-24 04:39 atrol Resolution open => duplicate
2011-07-24 04:39 atrol Assigned To => atrol
2011-08-05 02:45 atrol Status resolved => closed