View Issue Details

IDProjectCategoryView StatusLast Update
0011430mantisbtroadmappublic2010-04-23 23:23
Reporterrerbin Assigned Todhx  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Versiongit trunk 
Summary0011430: The bug in the subproject is not in the roadmap
Description

Add a bug to the subproject and set the "Target Version" as same as the parentproject,then see the roadmap of "all projects",you can't see the bug anywhere,not only the parentproject's roadmap.

TagsNo tags attached.

Relationships

duplicate of 0010873 closeddregad Change Log/Roadmap do not work with inherited versions. 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2010-01-24 20:50 rerbin New Issue
2010-01-25 08:22 dhx Relationship added duplicate of 0010873
2010-01-25 08:22 dhx Status new => resolved
2010-01-25 08:22 dhx Resolution open => duplicate
2010-01-25 08:22 dhx Assigned To => dhx
2010-04-23 23:23 dhx Status resolved => closed