View Issue Details

IDProjectCategoryView StatusLast Update
0011863mantisbtcustom fieldspublic2010-08-25 15:43
Reporterblackfox Assigned Todaryn  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version1.2.0 
Summary0011863: Custom Field as TextArea
Description

I found the following old feature-request: 0005967
That one is closed as duplicate and it is currently possible to add a custom field with a size for example of 500 characters. But the field to insert this is still just a input-field and not a textarea.
It is not only because of the apperance, input-field doesn't allow to insert linebreaks.

If I missed something and this is already possible today please correct me - but as for now I couldn't find a solution for me.

Additional Information

similar reports, closed as duplicate as well:
0005000
0004705

TagsNo tags attached.

Relationships

duplicate of 0006626 closeddaryn Support "Memo" custom field type 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2010-04-28 08:05 blackfox New Issue
2010-08-25 15:43 daryn Relationship added duplicate of 0006626
2010-08-25 15:43 daryn Status new => closed
2010-08-25 15:43 daryn Assigned To => daryn
2010-08-25 15:43 daryn Resolution open => duplicate