View Issue Details

IDProjectCategoryView StatusLast Update
0011922mantisbtcode cleanuppublic2015-10-18 10:11
Reporterwatergad Assigned Todregad  
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionduplicate 
Product Versiongit trunk 
Summary0011922: Two "@todo" comments in the default config
Description

Are they still "Unused"? I set $g_default_email_on_status = 1; and got this option enabled by default on the user prefs page.
<pre>
/**

  • @todo Unused
  • @global int $g_default_email_on_status
    */
    $g_default_email_on_status = 0;

/**

  • @todo Unused
  • @global int $g_default_email_on_priority
    */
    $g_default_email_on_priority = 0;
    </pre>
TagsNo tags attached.

Relationships

duplicate of 0020069 closedatrol default_email_on_status, misleading comments in config_defaults 

Activities

cproensa

cproensa

2015-09-29 10:56

developer   ~0051554

pls, relate: 0020069

dregad

dregad

2015-09-30 02:57

developer   ~0051559

Resolving the older bug as duplicate, as 0020069 contains some additional information.

Issue History

Date Modified Username Field Change
2010-05-12 13:27 watergad New Issue
2015-09-29 10:56 cproensa Note Added: 0051554
2015-09-30 02:57 dregad Assigned To => dregad
2015-09-30 02:57 dregad Status new => resolved
2015-09-30 02:57 dregad Resolution open => duplicate
2015-09-30 02:57 dregad Note Added: 0051559
2015-09-30 02:57 dregad Relationship added duplicate of 0020069
2015-10-18 10:11 atrol Status resolved => closed