View Issue Details

IDProjectCategoryView StatusLast Update
0011976mantisbtfeaturepublic2017-09-03 05:31
ReporterSkirmish Assigned Tocproensa  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version1.1.8 
Summary0011976: Search by Tag
Description

I would like a way to search by tag in mantis. I know you can click on a tag in an open issue and bring up all issues containing that tag, but I would like to enable search by tag by entering a query into the text box on the view_all_bug_page so users can easily find related issues.

Thanks in advance.

TagsNo tags attached.

Relationships

duplicate of 0019302 new Free text search should match against tags 
has duplicate 0014733 closedatrol Search does not search in Tags 

Activities

atrol

atrol

2011-08-14 09:07

developer   ~0029474

You can filter by tag since version 1.2, but entering as a query into the text box is still not available

atrol

atrol

2017-08-15 03:56

developer   ~0057461

Settings this one to resolved as there is some more information in duplicate 0019302.

Issue History

Date Modified Username Field Change
2010-06-02 02:39 Skirmish New Issue
2011-08-14 09:07 atrol Note Added: 0029474
2012-09-21 16:26 atrol Relationship added has duplicate 0014733
2017-08-14 18:37 cproensa Relationship added duplicate of 0019302
2017-08-15 03:56 atrol Assigned To => cproensa
2017-08-15 03:56 atrol Status new => resolved
2017-08-15 03:56 atrol Resolution open => duplicate
2017-08-15 03:56 atrol Note Added: 0057461
2017-09-03 05:31 atrol Status resolved => closed