View Issue Details

IDProjectCategoryView StatusLast Update
0012189mantisbtroadmappublic2011-08-05 02:31
Reporterha17 Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version1.2.1 
Summary0012189: Subprojects using Parent project versions don't have roadmaps
Description

I set this up:

Project A, two revisions 1.0 (released), 1.1 (upcoming)

  • Subproject 1
    • ticket one, Target: Project A 1.1
    • ticket two, Target: Project A 1.1
    • ticket three, Target: Project A 1.1

If I go to Roadmap for either Project A or Subproject 1, there are no roadmaps. I added a version for Subproject 1 called '1.11' and assign all three tickets to it, and it showed as a Roadmap.

I love the idea of being able to create Subprojects but include them in Parent roadmaps. Thanks.

TagsNo tags attached.

Relationships

duplicate of 0010873 closeddregad Change Log/Roadmap do not work with inherited versions. 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2010-07-22 12:28 ha17 New Issue
2010-08-05 17:54 micahg Status new => resolved
2010-08-05 17:54 micahg Resolution open => duplicate
2010-08-05 17:54 micahg Relationship added duplicate of 0010873
2011-08-05 02:31 atrol Status resolved => closed