View Issue Details

IDProjectCategoryView StatusLast Update
0012412mantisbtadministrationpublic2011-12-03 10:29
Reporterllattan Assigned Todregad  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.2.3 
Summary0012412: "Reporter" should be editable by access level
Description

"Reporter" should be editable by access level, independent of other fields.

TagsNo tags attached.

Relationships

duplicate of 0011615 closeddregad Select reporter while adding an issue 
related to 0012541 closedvboctor mc_issue_note_add function not honoring reporter data 
has duplicate 0012495 closeddhx Edit Reporter in Bug Editing 

Activities

cas

cas

2010-09-29 10:17

reporter   ~0026910

This functionality I have already made available here, see http://www.mantisbt.org/bugs/view.php?id=11615

llattan

llattan

2010-09-29 10:23

reporter   ~0026911

In which version is available ?
or
In which version will be available ?

cas

cas

2010-09-29 12:15

reporter   ~0026913

Just do it yourself, no clue when this will become general available.
should work on most installations

llattan

llattan

2010-09-29 12:26

reporter   ~0026914

Ok, thank you cas.

Is it planned in the roadmap ?

dregad

dregad

2011-11-25 11:38

developer   ~0030339

As mentioned by cas, this feature is already available through the CustomReporter plug-in.

Get it here: https://github.com/mantisbt-plugins/CustomReporter

Issue History

Date Modified Username Field Change
2010-09-29 08:33 llattan New Issue
2010-09-29 10:17 cas Note Added: 0026910
2010-09-29 10:23 llattan Note Added: 0026911
2010-09-29 12:15 cas Note Added: 0026913
2010-09-29 12:26 llattan Note Added: 0026914
2010-11-08 08:27 atrol Relationship added related to 0011615
2010-11-30 09:18 dhx Relationship added has duplicate 0012495
2010-11-30 09:18 dhx Relationship added related to 0012541
2011-11-25 11:38 dregad Note Added: 0030339
2011-11-25 11:38 dregad Relationship replaced duplicate of 0011615
2011-11-25 11:38 dregad Status new => resolved
2011-11-25 11:38 dregad Resolution open => duplicate
2011-11-25 11:38 dregad Assigned To => dregad
2011-12-03 10:29 atrol Status resolved => closed