View Issue Details

IDProjectCategoryView StatusLast Update
0012464mantisbtfeaturepublic2011-08-05 02:30
Reporterspacomp Assigned Toatrol  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Summary0012464: Custom Field with a TEXT AREA
Description

I was looking out for a CUSTOM field with a TEXT AREA where in I can enter the observation of application behavior from various aspects.

As such I dont find an option to create a CUSTOM field with "TEXT" type

Can it be achieved?

TagsNo tags attached.

Relationships

duplicate of 0006626 closeddaryn Support "Memo" custom field type 

Activities

squarebox

squarebox

2010-10-20 21:04

reporter   ~0027106

@atrol: just to point out that other tickets marked as duplicates were assigned to the status of "closed" as opposed to resolve, which seems more appropriate since no action was taken on this particular ticket. If you look at 0006626 it looks really strange to see this ticket, 0024464, stand out from all the other duplicates.

atrol

atrol

2010-10-21 06:18

developer   ~0027109

@squarebox: I am triaging bugs the way it's documented in Wiki
The step when the issue is set to closed is not documented at the moment.
If you have for example a look at 0011097 you can see that first it's set to resolved and later in a second step to closed.
There are developers which do it the same way, others not.
As this is not the right place for discussions, you can contribute by writing to developers mailing list with a proposal for enhancements of the workflows. After that you can post the result in Wiki page "Support Team Corner"

Issue History

Date Modified Username Field Change
2010-10-20 05:30 spacomp New Issue
2010-10-20 06:21 atrol Relationship added duplicate of 0006626
2010-10-20 06:21 atrol Status new => resolved
2010-10-20 06:21 atrol Resolution open => duplicate
2010-10-20 06:21 atrol Assigned To => atrol
2010-10-20 21:04 squarebox Note Added: 0027106
2010-10-21 06:18 atrol Note Added: 0027109
2011-08-05 02:30 atrol Status resolved => closed