View Issue Details

IDProjectCategoryView StatusLast Update
0012685mantisbtcustomizationpublic2017-10-08 23:52
Reporterheldersepu Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version1.2.4 
Target VersionFixed in Version 
Summary0012685: Enhancement
Description

the look of mantis can be easily enhanced by adding
table {
-moz-border-radius: 5px;
-webkit-border-radius: 5px;
-khtml-border-radius: 5px;
border-radius: 5px;
}
to the defaul.css

you can see an example here:
http://sepuweb.com/mantisbt

TagsNo tags attached.

Relationships

related to 0006628 closedvboctor Skinning 
related to 0004227 acknowledged Roadmap 1.0 - Templates 

Activities

atrol

atrol

2011-01-14 12:05

developer   ~0027940

As a note for anyone who gives this a try:
You will not see any difference when using Microsoft IE because this is a CSS3 property (IE9 will have support for this)

heldersepu

heldersepu

2011-01-14 12:55

reporter   ~0027941

Yes atrol is correct IE8 and older versions of IE do not support this property!
...but who needs IE? we have better & Open Source alternatives: Firefox, Chrome

atrol

atrol

2011-01-14 13:55

developer   ~0027943

Who needs IIS? heldersepu? ;-)

Kyle_Katarn

Kyle_Katarn

2011-01-15 08:24

reporter   ~0027948

Looks fine with Firefox 3

atrol

atrol

2017-10-04 10:50

developer   ~0057891

No longer needed since modern UI in 2.x

Issue History

Date Modified Username Field Change
2011-01-14 11:44 heldersepu New Issue
2011-01-14 12:05 atrol Note Added: 0027940
2011-01-14 12:55 heldersepu Note Added: 0027941
2011-01-14 13:53 atrol Relationship added related to 0006628
2011-01-14 13:54 atrol Relationship added related to 0004227
2011-01-14 13:55 atrol Note Added: 0027943
2011-01-15 08:24 Kyle_Katarn Note Added: 0027948
2017-10-04 10:50 atrol Assigned To => atrol
2017-10-04 10:50 atrol Status new => resolved
2017-10-04 10:50 atrol Resolution open => no change required
2017-10-04 10:50 atrol Note Added: 0057891
2017-10-08 23:52 vboctor Status resolved => closed