View Issue Details

IDProjectCategoryView StatusLast Update
0001306mantisbtemailpublic2002-01-17 08:19
Reporterhaegar Assigned Toprescience  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version0.16.0 
Target VersionFixed in Version 
Summary0001306: Notification-Emails only go to global developers, and not to project developers
Description

This seems to be a duplicate of bug 0001272, but that bug is
marked "resolved", and no fix is in the cvs.

In my local mantisbt-instace, I manage two mostly different
projects. In the global userlist, everyone except the mantis-admins ist reporter and lower, and defined developer and higher for their own project.

This people should receive email-notifications on new bugs,
when one is submitted to their project, but not if one
is submitted to the other project.

TagsNo tags attached.

Activities

prescience

prescience

2002-01-17 08:19

reporter   ~0001822

Fixed in CVS. Will be in 0.17.0

Issue History

Date Modified Username Field Change