View Issue Details

IDProjectCategoryView StatusLast Update
0013197mantisbttime trackingpublic2011-09-29 06:29
Reporterjavierhuer Assigned Toatrol  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version1.2.6 
Summary0013197: New column: time_tracking sum in view page
Description

To select a new column 'time_tracking sum'

TagsNo tags attached.

Relationships

duplicate of 0011805 new Total time in view issues 

Activities

dregad

dregad

2011-08-02 09:37

developer   ~0029347

Considering that in the current implementation, the time tracking total is not stored assuch but is calculated each time it is requested by looping on all the related bugnotes to sum them up, I think this would potentially lead to performance issues.