View Issue Details

IDProjectCategoryView StatusLast Update
0013348mantisbtotherpublic2011-10-09 05:37
Reportersally Assigned Toatrol  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version1.2.5 
Summary0013348: Change the directory of closed bugs
Description

Hi all,

I have a bug that which I have changed the status to closed, in my view I do not want to see how can I move it to a private area?

Thanx in advance

TagsNo tags attached.

Relationships

duplicate of 0007840 acknowledged Customizable 'my view' page 

Activities

atrol

atrol

2011-09-26 11:11

developer   ~0029866

I think your feature request is covered by 0007840.
If you really want to move issues you can create a new project (call it "private area"). Use "View Issues" to move all closed issues to this project.

sally

sally

2011-09-27 11:54

reporter   ~0029873

Thanx, it works!
But the closed bugs!!!!!!!!
As administrator I do not see the bugs closed, I want the closed bugs are visible to the administrator only.

Thanx in advance.

Issue History

Date Modified Username Field Change
2011-09-26 09:29 sally New Issue
2011-09-26 09:53 rombert Priority high => normal
2011-09-26 09:53 rombert Severity major => feature
2011-09-26 11:11 atrol Note Added: 0029866
2011-09-26 11:11 atrol Relationship added duplicate of 0007840
2011-09-26 11:11 atrol Status new => resolved
2011-09-26 11:11 atrol Resolution open => duplicate
2011-09-26 11:11 atrol Assigned To => atrol
2011-09-27 11:54 sally Note Added: 0029873
2011-10-09 05:37 atrol Status resolved => closed