View Issue Details

IDProjectCategoryView StatusLast Update
0013565mantisbtcustomizationpublic2017-04-30 14:48
Reportermanuel-jrs Assigned Toatrol  
PrioritynoneSeverityfeatureReproducibilityN/A
Status closedResolutionno change required 
Product Version1.2.8 
Target VersionFixed in Version 
Summary0013565: New Mantis Design "clear-g"
Description

I want to share my Mantis Design with all of you, I call it "clear-g".

This is the first versiĆ³n of clear-g.

Back up your orignal css and unpack the rar in /css folder.

TagsNo tags attached.

Activities

manuel-jrs

manuel-jrs

2011-11-24 18:17

reporter  

clear-g_0.1.rar (7,654 bytes)
manuel-jrs

manuel-jrs

2011-11-24 18:17

reporter  

screen01.jpg (57,619 bytes)
screen01.jpg (57,619 bytes)
manuel-jrs

manuel-jrs

2011-11-24 18:18

reporter  

screen02.jpg (80,327 bytes)
screen02.jpg (80,327 bytes)
manuel-jrs

manuel-jrs

2011-11-24 18:18

reporter  

screen03.jpg (248,143 bytes)
screen03.jpg (248,143 bytes)
manuel-jrs

manuel-jrs

2011-11-24 18:19

reporter  

screen04.jpg (171,914 bytes)
screen04.jpg (171,914 bytes)
manuel-jrs

manuel-jrs

2011-11-24 18:19

reporter  

screen05.jpg (139,167 bytes)
screen05.jpg (139,167 bytes)
manuel-jrs

manuel-jrs

2011-11-24 18:19

reporter  

screen06.jpg (94,837 bytes)
screen06.jpg (94,837 bytes)
manuel-jrs

manuel-jrs

2011-11-24 18:19

reporter  

screen07.jpg (78,462 bytes)
screen07.jpg (78,462 bytes)
manuel-jrs

manuel-jrs

2011-11-24 18:20

reporter  

screen08.jpg (69,346 bytes)
screen08.jpg (69,346 bytes)
atrol

atrol

2011-12-08 17:43

developer   ~0030528

Thanks for the contribution.

Some hints to optimize:

The vertical alignment of the field labels should be centered to the fields.
For example have a look at the password field of the login page.

Links are not recognizable any longer that they are links.
If you are new to MantisBT you are not aware where you can click.

You don't see what's your current selected page.
For example Choose "Manage" -> "Manage Projects"
The original CSS shows "Manage Projects" without underline when selected.

atrol

atrol

2017-04-25 17:13

developer   ~0056710

We are resolving this issue as "no change required", because it was reported against an old version of MantisBT which is no longer supported.
The attached changes will not work with latest versions.

Issue History

Date Modified Username Field Change
2011-11-24 18:17 manuel-jrs New Issue
2011-11-24 18:17 manuel-jrs File Added: clear-g_0.1.rar
2011-11-24 18:17 manuel-jrs File Added: screen01.jpg
2011-11-24 18:18 manuel-jrs File Added: screen02.jpg
2011-11-24 18:18 manuel-jrs File Added: screen03.jpg
2011-11-24 18:19 manuel-jrs File Added: screen04.jpg
2011-11-24 18:19 manuel-jrs File Added: screen05.jpg
2011-11-24 18:19 manuel-jrs File Added: screen06.jpg
2011-11-24 18:19 manuel-jrs File Added: screen07.jpg
2011-11-24 18:20 manuel-jrs File Added: screen08.jpg
2011-12-08 17:43 atrol Note Added: 0030528
2013-11-01 07:11 dregad Relationship added related to 0016564
2013-11-01 08:09 atrol Relationship deleted related to 0016564
2017-04-25 17:13 atrol Assigned To => atrol
2017-04-25 17:13 atrol Status new => resolved
2017-04-25 17:13 atrol Resolution open => no change required
2017-04-25 17:13 atrol Note Added: 0056710
2017-04-30 14:48 vboctor Status resolved => closed