View Issue Details

IDProjectCategoryView StatusLast Update
0013688mantisbtcustom fieldspublic2011-12-30 10:02
Reporterscott_lee Assigned Toatrol  
PriorityhighSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version1.2.8 
Summary0013688: build some custom field item ,how to build custom item is a big window
Description

When I build some custom item ,get result item on issue report screen
But I need some custom field item is big window the same "Description window"

How can to do??

TagsNo tags attached.

Relationships

duplicate of 0006626 closeddaryn Support "Memo" custom field type 

Activities

scott_lee

scott_lee

2011-12-19 07:16

reporter  

example.doc (30,208 bytes)
atrol

atrol

2011-12-19 08:04

developer   ~0030657

Are you asking for that kind of custom fields? 0006626

scott_lee

scott_lee

2011-12-19 10:34

reporter   ~0030659

yes,can you teach me how to do for this custom fields?

atrol

atrol

2011-12-19 10:54

developer   ~0030660

scott lee, you should read all notes which are added to 0006626 . Especially the warnings what will happen if you apply the patch to 1.2.x.

Issue History

Date Modified Username Field Change
2011-12-19 07:16 scott_lee New Issue
2011-12-19 07:16 scott_lee File Added: example.doc
2011-12-19 08:04 atrol Note Added: 0030657
2011-12-19 08:04 atrol Status new => feedback
2011-12-19 08:04 atrol Severity major => feature
2011-12-19 10:34 scott_lee Note Added: 0030659
2011-12-19 10:34 scott_lee Status feedback => new
2011-12-19 10:54 atrol Note Added: 0030660
2011-12-19 10:54 atrol Relationship added duplicate of 0006626
2011-12-19 10:54 atrol Status new => resolved
2011-12-19 10:54 atrol Resolution open => duplicate
2011-12-19 10:54 atrol Assigned To => atrol
2011-12-30 10:02 atrol Status resolved => closed