View Issue Details

IDProjectCategoryView StatusLast Update
0014027mantisbtcustom fieldspublic2012-03-20 17:42
Reporterscott_lee Assigned Toatrol  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.2.8 
Summary0014027: Build a new Custom Fields(Type is string) ,word space issue
Description

Build a new Custom Fields(Type is string) ,but the Custom Fields only can write 255 words. I need write over 255 word space ,have any way to add word space ?

TagsNo tags attached.

Relationships

duplicate of 0006626 closeddaryn Support "Memo" custom field type 

Activities

scott_lee

scott_lee

2012-03-09 02:46

reporter  

Example.doc (24,576 bytes)
atrol

atrol

2012-03-09 03:15

developer   ~0031414

I am not sure, maybe this is what you are talking about 0006626

scott_lee

scott_lee

2012-03-09 03:40

reporter   ~0031415

it's the same 0006626

Issue History

Date Modified Username Field Change
2012-03-09 02:45 scott_lee New Issue
2012-03-09 02:46 scott_lee File Added: Example.doc
2012-03-09 03:15 atrol Note Added: 0031414
2012-03-09 03:15 atrol Status new => feedback
2012-03-09 03:40 scott_lee Note Added: 0031415
2012-03-09 03:40 scott_lee Status feedback => new
2012-03-09 06:02 atrol Relationship added duplicate of 0006626
2012-03-09 06:02 atrol Status new => resolved
2012-03-09 06:02 atrol Resolution open => duplicate
2012-03-09 06:02 atrol Assigned To => atrol
2012-03-20 17:42 atrol Status resolved => closed