View Issue Details

IDProjectCategoryView StatusLast Update
0014038mantisbtauthenticationpublic2012-03-25 15:08
Reporterkjeden01 Assigned Toatrol  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version1.2.8 
Summary0014038: A reporter should have the right to edit his/her own issues as long they have status New
Description

What's the reason behind the fact that a reporter not have the Edit-button i.e. not the possibility to edit his/her own reports? At least as long as the status of the issue is New, it would be reasonable that the reporter could edit his/her issues!

TagsNo tags attached.

Relationships

duplicate of 0008141 acknowledged Issue reporters should be able to update their own issues 

Activities

atrol

atrol

2012-03-12 10:55

developer   ~0031433

This is a known feature request, see the duplicate 0008141
You can customize MantisBT to allow reporters to edit all issues, but not just their own.

Issue History

Date Modified Username Field Change
2012-03-12 10:24 kjeden01 New Issue
2012-03-12 10:55 atrol Note Added: 0031433
2012-03-12 10:55 atrol Relationship added duplicate of 0008141
2012-03-12 10:55 atrol Status new => resolved
2012-03-12 10:55 atrol Resolution open => duplicate
2012-03-12 10:55 atrol Assigned To => atrol
2012-03-25 15:08 atrol Status resolved => closed